Перейти к содержимому


служба Windows Audio


  • Пожалуйста, авторизуйтесь, чтобы ответить
3 ответов в этой теме

#1 Гость_SO_*

Гость_SO_*
  • Гости

Опубликовано 29 Август 2006 - 08:06

Поможите люди добрые!
Имеется комп на работе, все намано работало до тех пор пока внего не зашел злобный админ. После этого перестал работать звук. Диспетчер устройств не ругается и все на месте как и было. Пропала служба windows audio и если попытаться запустить регулятор громкости комп выдает - активных устройств-микшеов не обнаружено sad.gif
Что делать?
P.S. поиски в инете дали только то, что надо запустить службу windows audio, но на команду net start "windows audio" - говорит что нет такой службы sad.gif(


#2 TBN

TBN

    Специалист

  • Постояльцы
  • PipPipPipPip
  • 141 сообщений

Опубликовано 11 Сентябрь 2006 - 11:36

Возможно у вас просто слетели драйвера (т.е. софт). Зайдите в перечень оборудования и постомтрите насчет этого там. Если система настроена номально, то там не должно быть никаких желтых вопросиков.
Либо проверьте, чтобы в запущенных службах была запущена "Windows Audio" (правой кнопкой на "Мой комп."--> Управление--> Службы"

ИЛИ ЖЕ

Администратор просто отключил устройство работы со звуком.

это делается так - Свойства Мой компьютер - Диспетчер устройст - контекстное меню - выбираем отключить устройство.

Если у Вас нет прав на доступ к Диспетчру устройств ,то без соответствующих прав вы ничего не сделаете..

ИЛИ ЖЕ

Попробуй открыть "Панель управления" - "Администрирование" - "Службы" - "Windows Audio".
Какое состояние у этой службы, если остановлена - запустите.



#3 veter1

veter1

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений

Опубликовано 12 Ноябрь 2006 - 11:47

А еще можно попробовать восстановить пароль админа, спалиться и получить по шапке biggrin.gif Или, если конечно повезет, пользоваться в свое удовольствие всеми радостями админа.

#4 fiLin234

fiLin234

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Опубликовано 12 Январь 2009 - 03:41

Всем доброго времени суток, у меня таже проблема, в службах "Windows Audio" тип запуска у нее - Авто, но в состоянии ничего не написано и при попытке запустить его, выдает окно с сообщением : ошибка 1068 не удолось запустить дочернюю службу.

в диспетчере устройств вроде все нормально


#5 JonyBiz

JonyBiz

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Опубликовано 27 Октябрь 2009 - 03:04

уважаемые владельцы сабжа
Проверьте плиз, есть ли в папке windows на устройстве программка audio.exe. У меня, походу, такой нет. Она позволяет регулировать басы, усиление микрофона и прочее.
У кого такая есть - приаттачьте плиз или выложите куда-нибудь.




Посетителей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных пользователей